Je suis le seul à avoir d'un coup un problème d'OCSP sur des certificats let's encrypt avec firefox et uniquement sur certains de mes vhosts ?

Donc pour info, acme-v01.api.letsencrypt.org est down

Update sur l'incident de :
tout est de nouveau up \o/

Follow

erratum:
acme-v01.api.letsencrypt.org est up mais en état dégradé avec toujours des timeouts

Sign in to participate in the conversation
Yet Another Mastodon Instance

Yet Another Mastodon Instance is a sustainable tiny instance.
Feel free to register.